Welcome to the 2GNT Forum! Interested In Advertising with 2GNT?
Home | Site Background| Info&Specs| Mods & Tech Info | CAPS | Part Reviews | Donate | 2GNT Stickers |
Search Printer-friendly copy Email this topic to a friend 1 User in Chat
Top 2GNT Technical Performance/Engine Engine Management Systems & Controllers topic #5700
View in linear mode

Subject: "RE: MS2 - Stalling After Start (No Idle)" Previous topic | Next topic
RfOeCnKdOeNrAug-31-13 08:53 PM
Member since Jul 18th 2006
259 posts,
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list
#5786, "RE: MS2 - Stalling After Start (No Idle)"
In response to In response to 0


          

FINALLY!!!!

I got the ECU back from Symtech and hooked it up this morning... Well, the idle sounded like it was skipping a coil. So after much frustration and comparing my MS wire diagram with the one Symtech sent I realized I had to change one of my spark pins!

With the new IAC stepper motor driver installed I was able to set up the idle a little better (all though it is still idling pretty high... almost like a vacuum leak... I'm thinking the IAC is open).

Either way... I got the car idling smooth tweaking the injector settings (hopefully they are safe settings... Please, if you know anything about this stuff feel free to take a look at my MSQ and Tunerstudio file and let me know if I am doing something wrong).

Once idled I turned on VE Analyze Live and took to the streets. Slowly filling in the map the car was RUNNING!

After taking it around locally I continued VE Analyze live onto the highway. Made sure the numbers didn't look too crazy and burned it here and there.

Finally, I even drove it on an hour long trip from my parents house to my apartment.

Here are the logs and tunerstudio file from that hour long trip. I haven't sat down and studied it too hard yet but watching my UEGO gauge I noticed the car was running pretty rich when cruising in 5th gear at about 70MPH.

Here are the files... Constructive criticism extremely welcome (although 95% of the tune right now is VE Analyze Live)

https://docs.google.com/file/d/0B22tb0XxveQ8Qm9NOVFJeTE0ODg/edit?usp=sharing
https://docs.google.com/file/d/0B22tb0XxveQ8WGZaR25EMlFOcUU/edit?usp=sharing



/

1996 Eclipse RS-Turbo

  

Report This Post to Admin Printer-friendly copy | Reply | Reply with quote

MS2 - Stalling After Start (No Idle) [View all] , RfOeCnKdOeNr, May-05-13 03:16 PM
  RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, May-05-13 03:17 PM, #1
RE: MS2 - Stalling After Start (No Idle), SilvrEclips, May-07-13 05:55 PM, #2
      RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, May-07-13 07:12 PM, #3
           RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, May-07-13 07:16 PM, #4
                RE: MS2 - Stalling After Start (No Idle), SilvrEclips, May-08-13 07:54 AM, #5
                     RE: MS2 - Stalling After Start (No Idle), Gruff511, May-09-13 08:54 AM, #6
                          RE: MS2 - Stalling After Start (No Idle), Tired2, May-15-13 09:39 AM, #7
                               RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, May-15-13 10:05 AM, #8
                                    RE: MS2 - Stalling After Start (No Idle), Tired2, May-15-13 10:16 AM, #9
                                         RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, May-15-13 11:03 AM, #10
                                              RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, May-15-13 11:25 AM, #11
                                                   RE: MS2 - Stalling After Start (No Idle), Tired2, May-15-13 12:11 PM, #12
                                                        RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, May-22-13 06:43 PM, #13
                                                             RE: MS2 - Stalling After Start (No Idle), Tired2, May-23-13 10:28 AM, #14
                                                                  RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, May-23-13 01:02 PM, #15
                                                                  RE: MS2 - Stalling After Start (No Idle), Gruff511, May-23-13 01:19 PM, #16
                                                                       RE: MS2 - Stalling After Start (No Idle), Tired2, May-23-13 03:16 PM, #17
                                                                  RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jun-16-13 11:04 AM, #28
RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jun-10-13 08:33 AM, #18
RE: MS2 - Stalling After Start (No Idle), Tired2, Jun-10-13 08:46 AM, #19
      RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jun-10-13 08:50 AM, #20
           RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jun-10-13 09:23 AM, #21
                RE: MS2 - Stalling After Start (No Idle), Tired2, Jun-10-13 12:51 PM, #22
                     RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jun-10-13 12:54 PM, #23
                          RE: MS2 - Stalling After Start (No Idle), Tired2, Jun-10-13 01:17 PM, #24
                               RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jun-10-13 01:20 PM, #25
                               RE: MS2 - Stalling After Start (No Idle), Tired2, Jun-11-13 08:34 AM, #26
                                    RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jun-11-13 08:48 AM, #27
                               RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jun-17-13 09:42 AM, #32
                                    RE: MS2 - Stalling After Start (No Idle), Tired2, Jun-17-13 11:37 AM, #33
                                         RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jun-17-13 11:40 AM, #34
                                              RE: MS2 - Stalling After Start (No Idle), Tired2, Jun-17-13 11:50 AM, #35
RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jun-16-13 06:57 PM, #29
RE: MS2 - Stalling After Start (No Idle), Tired2, Jun-17-13 09:16 AM, #30
      RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jun-17-13 09:22 AM, #31
RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jun-23-13 10:32 AM, #36
RE: MS2 - Stalling After Start (No Idle), Tired2, Jun-23-13 08:13 PM, #37
      RE: MS2 - Stalling After Start (No Idle), Tired2, Jun-23-13 08:18 PM, #38
           RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jun-24-13 06:08 AM, #39
RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jun-26-13 07:19 AM, #40
RE: MS2 - Stalling After Start (No Idle), Tired2, Jun-26-13 08:27 AM, #41
      RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jun-30-13 12:42 PM, #42
           RE: MS2 - Stalling After Start (No Idle), Tired2, Jun-30-13 12:58 PM, #43
RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jul-06-13 07:27 PM, #44
RE: MS2 - Stalling After Start (No Idle), Tired2, Jul-08-13 11:30 AM, #45
      RE: MS2 - Stalling After Start (No Idle), Gruff511, Jul-11-13 09:15 AM, #46
           RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jul-16-13 05:32 PM, #47
                RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jul-17-13 06:56 AM, #48
                     RE: MS2 - Stalling After Start (No Idle), Tired2, Jul-17-13 08:33 AM, #49
                          RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jul-17-13 08:43 AM, #50
                               RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jul-17-13 11:12 AM, #51
                                    RE: MS2 - Stalling After Start (No Idle), Tired2, Jul-17-13 11:17 AM, #52
                                         RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jul-17-13 11:32 AM, #53
                                              RE: MS2 - Stalling After Start (No Idle), Tired2, Jul-17-13 12:48 PM, #54
                                                   RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jul-21-13 05:28 PM, #55
                                                        RE: MS2 - Stalling After Start (No Idle), Tired2, Aug-01-13 07:54 AM, #56
                                                             RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Aug-01-13 08:07 AM, #57
                                                             RE: MS2 - Stalling After Start (No Idle), Tired2, Aug-01-13 08:10 PM, #58
                                                                  RE: MS2 - Stalling After Start (No Idle), Tired2, Aug-01-13 10:55 PM, #60
                                                                       RE: MS2 - Stalling After Start (No Idle), Tired2, Aug-24-13 10:04 PM, #61
                                                                            RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Aug-26-13 06:47 AM, #62
                                                             RE: MS2 - Stalling After Start (No Idle), SymTech Labs, Aug-01-13 08:32 PM, #59
RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Aug-31-13 08:53 PM #63
RE: MS2 - Stalling After Start (No Idle), Gruff511, Sep-01-13 11:53 AM, #64
      RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-01-13 04:56 PM, #65
      RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-02-13 07:30 AM, #66
           RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-02-13 07:57 AM, #67
           RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-02-13 08:00 AM, #68
           RE: MS2 - Stalling After Start (No Idle), Gruff511, Sep-02-13 10:10 AM, #69
                RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-02-13 11:53 AM, #70
                     RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-02-13 02:05 PM, #71
                          RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-02-13 02:31 PM, #72
                               RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-02-13 02:44 PM, #73
                                    RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-02-13 02:47 PM, #74
                                         RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-02-13 02:51 PM, #75
                                              RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-02-13 03:58 PM, #76
                                                   RE: MS2 - Stalling After Start (No Idle), Gruff511, Sep-02-13 08:20 PM, #77
                                                   RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-02-13 08:36 PM, #79
                                                        RE: MS2 - Stalling After Start (No Idle), Gruff511, Sep-02-13 09:32 PM, #80
                                                   RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-02-13 08:27 PM, #78
                                                        RE: MS2 - Stalling After Start (No Idle), Gruff511, Sep-03-13 10:19 AM, #81
                                                             RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-03-13 11:12 AM, #82
                                                                  RE: MS2 - Stalling After Start (No Idle), Gruff511, Sep-03-13 01:12 PM, #83
                                                                       RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-03-13 01:25 PM, #84
                                                                            RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-03-13 02:42 PM, #85
                                                                                 RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-03-13 05:48 PM, #86
                                                                                      RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-03-13 05:57 PM, #87
                                                                                           RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-03-13 06:07 PM, #88
                                                                                                RE: MS2 - Stalling After Start (No Idle), Gruff511, Sep-03-13 07:47 PM, #89
                                                                                                     RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-03-13 08:09 PM, #90
                                                                                                     RE: MS2 - Stalling After Start (No Idle), Gruff511, Sep-03-13 10:38 PM, #91
                                                                                                     RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-04-13 06:43 AM, #92
                                                                                                          RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-04-13 08:47 PM, #93
                                                                                                               RE: MS2 - Stalling After Start (No Idle), Gruff511, Sep-04-13 09:35 PM, #94
                                                                                                                    RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-04-13 09:53 PM, #95
                                                                                                                         RE: MS2 - Stalling After Start (No Idle), Gruff511, Sep-04-13 10:15 PM, #96
                                                                                                                              RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-05-13 08:13 PM, #97
                                                                                                                                   RE: MS2 - Stalling After Start (No Idle), Gruff511, Sep-05-13 10:49 PM, #98
                                                                                                                                        RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-07-13 08:31 AM, #99
                                                                                                                                             RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-07-13 02:02 PM, #100
                                                                                                                                             RE: MS2 - Stalling After Start (No Idle), Gruff511, Sep-07-13 03:23 PM, #101
                                                                                                                                             RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-08-13 09:16 AM, #102
                                                                                                                                             RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-08-13 03:47 PM, #103
                                                                                                                                             RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-08-13 04:10 PM, #104
                                                                                                                                             RE: MS2 - Stalling After Start (No Idle), Gruff511, Sep-08-13 09:13 PM, #105
                                                                                                                                             RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-17-13 07:02 PM, #106
                                                                                                                                             RE: MS2 - Stalling After Start (No Idle), Gruff511, Sep-18-13 01:14 AM, #107
                                                                                                                                             RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-18-13 07:14 AM, #108
                                                                                                                                             RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-18-13 10:44 AM, #109
                                                                                                                                             RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-18-13 11:09 AM, #110
                                                                                                                                             RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-18-13 11:11 AM, #111
                                                                                                                                             RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-18-13 11:17 AM, #112
                                                                                                                                             RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-23-13 05:42 PM, #113
                                                                                                                                             RE: MS2 - Stalling After Start (No Idle), Gruff511, Sep-27-13 08:29 PM, #114

Top 2GNT Technical Performance/Engine Engine Management Systems & Controllers topic #5700 Previous topic | Next topic
Powered by DCForum+ Version 1.2
Copyright 1997-2003 DCScripts.com

I generated this page in 0.019994020462036 seconds, executing 14 queries.