Welcome to the 2GNT Forum! Interested In Advertising with 2GNT?
Home | Site Background| Info&Specs| Mods & Tech Info | CAPS | Part Reviews | Donate | 2GNT Stickers |
Search Printer-friendly copy Email this topic to a friend 6 Users in Chat
Top 2GNT Technical Performance/Engine Engine Management Systems & Controllers topic #5700
View in linear mode

Subject: "RE: MS2 - Stalling After Start (No Idle)" Previous topic | Next topic
RfOeCnKdOeNrAug-01-13 08:07 AM
Member since Jul 18th 2006
259 posts,
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list
#5771, "RE: MS2 - Stalling After Start (No Idle)"
In response to In response to 56


          

Originally posted by Tired2
Get it going yet? I finally got back to my project... hopefully I'll be running it again soon for tuning. I wanted to post this warning here.. though the thread is still panning out, I found a problem with the wiring I used on my car, which is very similar to what symtech labs suggests. Basically, if you pull the MS ECU 2A fuse from the circuit, the P-Type resistors used in the MS ECU no longer are pulled high, creating a short to ground. So, if you have low Z injectors like I do, you get 55 Watts to each one (picture the heat a 60W light bulb makes)... Anyway, pull the fuse, you can toast your injectors, and maybe your coil. msextra thread here: http://www.msextra.com/forums/viewtopic.php?f=132&t=50803 The 'right' answer is to follow the MS3 'external wiring' layout instead, giving 12v to your coil and injectors downstream of your fuel pump relay, which is controlled by the MS ECU.... so they can never be powered unless the ECU is. I'm not sure why they don't just use N-Type transistors here. I'll try to figure that out, but it is not really relevant because they just don't. Everything should still work, just be aware your 2A fuse could blow and toast your coil, injectors, and possibly your battery if you don't notice it has a new 20A draw on it. High Z injectors will be better off, but still not good. Maybe symtech will respond to this post or my post on MSextra.


So, if the 2A fuse blows... the Injectors could be toasted??

I hit another snag last weekend. I decided to enable the stepper IAC driver myself because symtech said it was just jumping two things. Well, what they said and what my board looked like wasn't jiving...

Here is the thread with images on their response...

http://msextra.com/forums/viewtopic.php?f=132&t=50741

I called and emailed symtech and they finally emailed me back a few hours later. By that time I fried the stepper chip from trying to figure it out.

The new chip just came in and I will attempt all of the above again soon! lol

/

1996 Eclipse RS-Turbo

  

Report This Post to Admin Printer-friendly copy | Reply | Reply with quote

MS2 - Stalling After Start (No Idle) [View all] , RfOeCnKdOeNr, May-05-13 03:16 PM
  RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, May-05-13 03:17 PM, #1
RE: MS2 - Stalling After Start (No Idle), SilvrEclips, May-07-13 05:55 PM, #2
      RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, May-07-13 07:12 PM, #3
           RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, May-07-13 07:16 PM, #4
                RE: MS2 - Stalling After Start (No Idle), SilvrEclips, May-08-13 07:54 AM, #5
                     RE: MS2 - Stalling After Start (No Idle), Gruff511, May-09-13 08:54 AM, #6
                          RE: MS2 - Stalling After Start (No Idle), Tired2, May-15-13 09:39 AM, #7
                               RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, May-15-13 10:05 AM, #8
                                    RE: MS2 - Stalling After Start (No Idle), Tired2, May-15-13 10:16 AM, #9
                                         RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, May-15-13 11:03 AM, #10
                                              RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, May-15-13 11:25 AM, #11
                                                   RE: MS2 - Stalling After Start (No Idle), Tired2, May-15-13 12:11 PM, #12
                                                        RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, May-22-13 06:43 PM, #13
                                                             RE: MS2 - Stalling After Start (No Idle), Tired2, May-23-13 10:28 AM, #14
                                                                  RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, May-23-13 01:02 PM, #15
                                                                  RE: MS2 - Stalling After Start (No Idle), Gruff511, May-23-13 01:19 PM, #16
                                                                       RE: MS2 - Stalling After Start (No Idle), Tired2, May-23-13 03:16 PM, #17
                                                                  RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jun-16-13 11:04 AM, #28
RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jun-10-13 08:33 AM, #18
RE: MS2 - Stalling After Start (No Idle), Tired2, Jun-10-13 08:46 AM, #19
      RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jun-10-13 08:50 AM, #20
           RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jun-10-13 09:23 AM, #21
                RE: MS2 - Stalling After Start (No Idle), Tired2, Jun-10-13 12:51 PM, #22
                     RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jun-10-13 12:54 PM, #23
                          RE: MS2 - Stalling After Start (No Idle), Tired2, Jun-10-13 01:17 PM, #24
                               RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jun-10-13 01:20 PM, #25
                               RE: MS2 - Stalling After Start (No Idle), Tired2, Jun-11-13 08:34 AM, #26
                                    RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jun-11-13 08:48 AM, #27
                               RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jun-17-13 09:42 AM, #32
                                    RE: MS2 - Stalling After Start (No Idle), Tired2, Jun-17-13 11:37 AM, #33
                                         RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jun-17-13 11:40 AM, #34
                                              RE: MS2 - Stalling After Start (No Idle), Tired2, Jun-17-13 11:50 AM, #35
RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jun-16-13 06:57 PM, #29
RE: MS2 - Stalling After Start (No Idle), Tired2, Jun-17-13 09:16 AM, #30
      RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jun-17-13 09:22 AM, #31
RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jun-23-13 10:32 AM, #36
RE: MS2 - Stalling After Start (No Idle), Tired2, Jun-23-13 08:13 PM, #37
      RE: MS2 - Stalling After Start (No Idle), Tired2, Jun-23-13 08:18 PM, #38
           RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jun-24-13 06:08 AM, #39
RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jun-26-13 07:19 AM, #40
RE: MS2 - Stalling After Start (No Idle), Tired2, Jun-26-13 08:27 AM, #41
      RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jun-30-13 12:42 PM, #42
           RE: MS2 - Stalling After Start (No Idle), Tired2, Jun-30-13 12:58 PM, #43
RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jul-06-13 07:27 PM, #44
RE: MS2 - Stalling After Start (No Idle), Tired2, Jul-08-13 11:30 AM, #45
      RE: MS2 - Stalling After Start (No Idle), Gruff511, Jul-11-13 09:15 AM, #46
           RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jul-16-13 05:32 PM, #47
                RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jul-17-13 06:56 AM, #48
                     RE: MS2 - Stalling After Start (No Idle), Tired2, Jul-17-13 08:33 AM, #49
                          RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jul-17-13 08:43 AM, #50
                               RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jul-17-13 11:12 AM, #51
                                    RE: MS2 - Stalling After Start (No Idle), Tired2, Jul-17-13 11:17 AM, #52
                                         RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jul-17-13 11:32 AM, #53
                                              RE: MS2 - Stalling After Start (No Idle), Tired2, Jul-17-13 12:48 PM, #54
                                                   RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Jul-21-13 05:28 PM, #55
                                                        RE: MS2 - Stalling After Start (No Idle), Tired2, Aug-01-13 07:54 AM, #56
                                                             RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Aug-01-13 08:07 AM #57
                                                             RE: MS2 - Stalling After Start (No Idle), Tired2, Aug-01-13 08:10 PM, #58
                                                                  RE: MS2 - Stalling After Start (No Idle), Tired2, Aug-01-13 10:55 PM, #60
                                                                       RE: MS2 - Stalling After Start (No Idle), Tired2, Aug-24-13 10:04 PM, #61
                                                                            RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Aug-26-13 06:47 AM, #62
                                                             RE: MS2 - Stalling After Start (No Idle), SymTech Labs, Aug-01-13 08:32 PM, #59
RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Aug-31-13 08:53 PM, #63
RE: MS2 - Stalling After Start (No Idle), Gruff511, Sep-01-13 11:53 AM, #64
      RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-01-13 04:56 PM, #65
      RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-02-13 07:30 AM, #66
           RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-02-13 07:57 AM, #67
           RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-02-13 08:00 AM, #68
           RE: MS2 - Stalling After Start (No Idle), Gruff511, Sep-02-13 10:10 AM, #69
                RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-02-13 11:53 AM, #70
                     RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-02-13 02:05 PM, #71
                          RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-02-13 02:31 PM, #72
                               RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-02-13 02:44 PM, #73
                                    RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-02-13 02:47 PM, #74
                                         RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-02-13 02:51 PM, #75
                                              RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-02-13 03:58 PM, #76
                                                   RE: MS2 - Stalling After Start (No Idle), Gruff511, Sep-02-13 08:20 PM, #77
                                                   RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-02-13 08:36 PM, #79
                                                        RE: MS2 - Stalling After Start (No Idle), Gruff511, Sep-02-13 09:32 PM, #80
                                                   RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-02-13 08:27 PM, #78
                                                        RE: MS2 - Stalling After Start (No Idle), Gruff511, Sep-03-13 10:19 AM, #81
                                                             RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-03-13 11:12 AM, #82
                                                                  RE: MS2 - Stalling After Start (No Idle), Gruff511, Sep-03-13 01:12 PM, #83
                                                                       RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-03-13 01:25 PM, #84
                                                                            RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-03-13 02:42 PM, #85
                                                                                 RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-03-13 05:48 PM, #86
                                                                                      RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-03-13 05:57 PM, #87
                                                                                           RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-03-13 06:07 PM, #88
                                                                                                RE: MS2 - Stalling After Start (No Idle), Gruff511, Sep-03-13 07:47 PM, #89
                                                                                                     RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-03-13 08:09 PM, #90
                                                                                                     RE: MS2 - Stalling After Start (No Idle), Gruff511, Sep-03-13 10:38 PM, #91
                                                                                                     RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-04-13 06:43 AM, #92
                                                                                                          RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-04-13 08:47 PM, #93
                                                                                                               RE: MS2 - Stalling After Start (No Idle), Gruff511, Sep-04-13 09:35 PM, #94
                                                                                                                    RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-04-13 09:53 PM, #95
                                                                                                                         RE: MS2 - Stalling After Start (No Idle), Gruff511, Sep-04-13 10:15 PM, #96
                                                                                                                              RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-05-13 08:13 PM, #97
                                                                                                                                   RE: MS2 - Stalling After Start (No Idle), Gruff511, Sep-05-13 10:49 PM, #98
                                                                                                                                        RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-07-13 08:31 AM, #99
                                                                                                                                             RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-07-13 02:02 PM, #100
                                                                                                                                             RE: MS2 - Stalling After Start (No Idle), Gruff511, Sep-07-13 03:23 PM, #101
                                                                                                                                             RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-08-13 09:16 AM, #102
                                                                                                                                             RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-08-13 03:47 PM, #103
                                                                                                                                             RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-08-13 04:10 PM, #104
                                                                                                                                             RE: MS2 - Stalling After Start (No Idle), Gruff511, Sep-08-13 09:13 PM, #105
                                                                                                                                             RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-17-13 07:02 PM, #106
                                                                                                                                             RE: MS2 - Stalling After Start (No Idle), Gruff511, Sep-18-13 01:14 AM, #107
                                                                                                                                             RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-18-13 07:14 AM, #108
                                                                                                                                             RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-18-13 10:44 AM, #109
                                                                                                                                             RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-18-13 11:09 AM, #110
                                                                                                                                             RE: MS2 - Stalling After Start (No Idle), Tired2, Sep-18-13 11:11 AM, #111
                                                                                                                                             RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-18-13 11:17 AM, #112
                                                                                                                                             RE: MS2 - Stalling After Start (No Idle), RfOeCnKdOeNr, Sep-23-13 05:42 PM, #113
                                                                                                                                             RE: MS2 - Stalling After Start (No Idle), Gruff511, Sep-27-13 08:29 PM, #114

Top 2GNT Technical Performance/Engine Engine Management Systems & Controllers topic #5700 Previous topic | Next topic
Powered by DCForum+ Version 1.2
Copyright 1997-2003 DCScripts.com

I generated this page in 0.077345132827759 seconds, executing 14 queries.