Welcome to the 2GNT Forum! Interested In Advertising with 2GNT?
Home | Site Background| Info&Specs| Mods & Tech Info | CAPS | Part Reviews | Donate | 2GNT Stickers |
Search Printer-friendly copy Email this topic to a friend 2 Users in Chat
Top 2GNT Technical Performance/Engine Engine Management Systems & Controllers topic #2549
View in linear mode

Subject: "RE: Running MSnS v3 Board as FULL Standalone (No Spikes)!" Previous topic | Next topic
TeametxAug-31-07 04:43 AM
Donating 2GNT member
9740 posts,
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list
#3385, "RE: Running MSnS v3 Board as FULL Standalone (No Spikes)!"
In response to In response to 16




          

Originally posted by WickedESi
Hate to do this... but read the bottom of the first post:
Originally posted by WickedESi Tuning the MS Pots - To tune the crossover point (R52) disconnect your fuse on your ASD supply wire. Crank the car, turn the pot 1 revolution clockwise till the crank RPM dissappears, then note how many it was in that direction. Then do the same in the other direction, then put it in the middle. - Leave the hysteresis pot at zero to 1/4 turn for the most stable signal. If you happen to get any noise crank this clockwise until it vanishes (too much and your signal will dissappear completely).
Glad you're at the fun part now!


Guess I read it wrong

I'm almost to the fun part. I Can't get the car to idle. I'm running 880's and the v2.2 pcb ran them fine. But this v3 is cutting the PW to 0 when it tries to goto 1.1ms. It sits at 1.2ms, runs at like 11:1 afr then tries to drop to 1.1ms and the fuel cuts out until the map jumps back up and it catches itself. I guess it could be to do with the flyback circuit. My PWM Limit is 30% and my PWM Threshold is 1.1ms. Maybe it's because of the threshold. I dunno. Hope to mess with it some more tonight before I head up north.

____________________________________________________
four nails four corners four riders and four horses

  

Report This Post to Admin Printer-friendly copy | Reply | Reply with quote

Running MSnS v3 Board as FULL Standalone (No Spikes)! [View all] , WickedESi, Sep-04-06 03:52 PM
  RE: Running MSnS v3 Board as FULL Standalone (No Spikes)!, WickedESi, Sep-04-06 04:55 PM, #1
RE: Running MSnS v3 Board as FULL Standalone (No Spikes)!, WickedESi, Sep-04-06 06:29 PM, #2
      RE: Running MSnS v3 Board as FULL Standalone (No Spikes)!, gilee_8, Sep-05-06 08:38 AM, #3
      RE: Running MSnS v3 Board as FULL Standalone (No Spikes)!, WickedESi, Sep-05-06 10:30 AM, #4
           RE: Running MSnS v3 Board as FULL Standalone (No Spikes)!, gilee_8, Sep-06-06 10:31 AM, #5
                RE: Running MSnS v3 Board as FULL Standalone (No Spikes)!, WickedESi, Sep-06-06 06:52 PM, #6
                     RE: Running MSnS v3 Board as FULL Standalone (No Spikes)!, gilee_8, Sep-07-06 05:41 AM, #7
                          RE: Running MSnS v3 Board as FULL Standalone (No Spikes)!, gilee_8, Sep-11-06 04:11 PM, #8
                               RE: Running MSnS v3 Board as FULL Standalone (No Spikes)!, Chamuko, Sep-12-06 10:58 AM, #9
                                    RE: Running MSnS v3 Board as FULL Standalone (No Spikes)!, WickedESi, Apr-18-07 01:10 PM, #10
                                         RE: Running MSnS v3 Board as FULL Standalone (No Spikes)!, Teametx, Aug-16-07 01:59 PM, #11
                                              RE: Running MSnS v3 Board as FULL Standalone (No Spikes)!, WickedESi, Aug-16-07 03:27 PM, #12
                                                   RE: Running MSnS v3 Board as FULL Standalone (No Spikes)!, Teametx, Aug-22-07 05:41 AM, #13
                                                        RE: Running MSnS v3 Board as FULL Standalone (No Spikes)!, Teametx, Aug-27-07 03:23 PM, #14
                                                             RE: Running MSnS v3 Board as FULL Standalone (No Spikes)!, Teametx, Aug-30-07 04:23 AM, #15
                                                                  RE: Running MSnS v3 Board as FULL Standalone (No Spikes)!, WickedESi, Aug-30-07 12:53 PM, #16
                                                                       RE: Running MSnS v3 Board as FULL Standalone (No Spikes)!, Teametx, Aug-31-07 04:43 AM #17
                                                                            RE: Running MSnS v3 Board as FULL Standalone (No Spikes)!, WickedESi, Sep-01-07 09:13 AM, #18
                                                                                 RE: Running MSnS v3 Board as FULL Standalone (No Spikes)!, Teametx, Sep-04-07 04:06 PM, #19
                                                                                      RE: Running MSnS v3 Board as FULL Standalone (No Spikes)!, WickedESi, Sep-06-07 03:11 PM, #20
      RE: Running MSnS v3 Board as FULL Standalone (No Spikes)!, PinkPixi, Apr-15-12 01:42 AM, #21

Top 2GNT Technical Performance/Engine Engine Management Systems & Controllers topic #2549 Previous topic | Next topic
Powered by DCForum+ Version 1.2
Copyright 1997-2003 DCScripts.com

I generated this page in 0.015142917633057 seconds, executing 14 queries.