Welcome to the 2GNT Forum! Interested In Advertising with 2GNT?
Home | Site Background| Info&Specs| Mods & Tech Info | CAPS | Part Reviews | Donate | 2GNT Stickers |
Search Printer-friendly copy 6 Users in Chat
Top 2GNT Technical Performance/Engine Auto Trans- A604 topic #4731
View in linear mode

Subject: "Car runs terrible" Previous topic | Next topic
austin27Jan-31-12 05:21 PM
Member since Mar 19th 2010
16 posts,
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list
#4731, "Car runs terrible"


          

I go to put car in drive and it loads up put it in neutral clears itself out go to put car back in drive does the same. The a/f drops to 7


built bottom end
ms 2 fuel only
16g
440 injector
adj fpr

  

Report This Post to Admin Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic

LE30vmFeb-07-12 11:06 PM
Member since Sep 22nd 2011
37 posts,
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list
#4734, "RE: Car runs terrible"
In response to Reply # 0


          

Have you checked your speed sensor? Do you have a rough start?

2007 - Jeep Grand Cherokee 4x4 - stock work SUV
1995 Talon TSi - Sold
1996 Base 2.5" Exhaust headers back, CAI, searching for long block to build and drop in.- Sold
1996 RS Daily Driver - Blown motor
1997 RS NA Built motor - Sold

  

Report This Post to Admin Printer-friendly copy | Reply | Reply with quote | Top

Top 2GNT Technical Performance/Engine Auto Trans- A604 topic #4731 Previous topic | Next topic
Powered by DCForum+ Version 1.2
Copyright 1997-2003 DCScripts.com

I generated this page in 0.05066990852356 seconds, executing 14 queries.