Go back to previous topic
Forum nameIntroductions
Topic subjectNew to 2g NT
Topic URLhttp://forums.2gnt.com/dcboard.php?az=show_topic&forum=92&topic_id=2331
2331, New to 2g NT
Posted by Achelea, Dec-31-69 06:00 PM
Hello all, thought I'd say hi.

I've had a 92 Eclipse GSX for 5 years now, but in Dec of '11 I bought a 98 Eclipse GS. Owner said fuel pump, turned out to be timing. It took me 18 months, but I finally got the car running. And I'm discovering there is a LOT of things this car needs.

Part of it is previous owner bs.
Part of it is 306k mile bs
Part of it is a result of my head swap. I did the head swap at my brothers, and his house is an hour away. Unfortunatly, nothing stayed where it was put, and things got lost, or thrown away, and I am picking up where I am missing things.

So far, I've got a rather humbling squawk list to take care of.

1.) Exhaust leaks. Everywhere. Flex section is damaged, and the exhaust just up stream of the cat all the way back to where the muffler bolts on is rusted out.
2.) LH Tie rod end is worn. Hazardously so. The tire on that tire was near bald. I guess he never thought the clunking was important.
3.) CEL, my old friend. Tell me your secrets.
4.) Thermostat needle is pegged all the way down. No idea how hot she is.
5.) Codes checked revealed o2 sensor not testing, emissions, large leak. and misfire in cylinder 4
6.) Poured in green coolant. Coolant overflow bottle is brown. I think I need a flush.
7.) Battery tie down tray? we don't need no steeenkin tie down tray. Well, the PO didn't. I do.
8.) Radiator fan wiring. All clipped and taped together.
9.) Rear liscense plate lights are falling out.. why? their bracket is rusted out.
10.) Speaking of rust, center of the hatch is rusted out right there.
11.) Speaking of the hatch, the strut on the LH side is seized in the down position.
12.) Speaking of down position, the release lever won't release unless one person holds it, and another lifts.
13.) Damage from hitting a deer. Front bumper, LH Headlight, Hood, both fenders.
14.) Passenger side airbag cover is curled up. Wonder if it deployed.
15.) Speaking of passenger side, the RH inertial wheel seems to be seized. Seat belt does not retract.
16.) Parking brake does not operate. Period.
17.) All brakes are rusted.
18.) Terrible noise in back occasionally. PO might be a little right in fuel pump failure.
19.) Missing lid on trim in center console. I hate holes in my interiors.
20.) Car does not idle well, spits, misses, sputters. Smelling coolant and fuel. Could be overflow I smell. I sure as hell hope the block's not cracked. Or I messed up installing the head.
21.) Alignment is fubar. Likely relating to the tie rod end. Steering wheel is canted 10 degrees to the left while driving.
22.) Underside looks like he drove over a curb, or off the road. It's not pretty.

So help me... >.<
2332, RE: New to 2g NT
Posted by DirtMegirt, Dec-31-69 06:00 PM
First off, welcome. You came to the right place. Second, WOW, thats quite the list. Looks like you're gonna wear out the search function.

-Regarding the temp needle being pinned, the sensor for that is on the thermostat housing below the coolant fill cap. There are two sensors just below the cap, the temp gauge being the smaller/lower of the two. Maybe you just forgot to plug the connector back in after the swap??

-Your misfire could be a number of things, but a good practice is to work from the plugs up, plugs-wires-coil. I had a misfire from too much oil in the spark plug wells, which in turn killed my coil. Im sure you would've noticed oil in the wells changing the head. Search and you will find the testing procedure for the coil.

-Lastly, the discolored coolant. I would try a flush and refill. There is a drain bolt on the firewall side of the block, above the oil filter, between cylinders 1 and 2 i believe, that allows the block to fully drain. Remove that bolt, disconnect the lower radiator hose, and the thermostat housing and thermostat. Stick a hose in where the thermostat was, and run water through till clear. Then do the same to the radiator. If the rad is stock, it will have a drain cock on the lower passenger side. Button her back up, dont forget the drain bolt on the block, and see if that helps.

Hope some of this helps to knock some items off that list. Good luck.
2333, RE: New to 2g NT
Posted by Achelea, Dec-31-69 06:00 PM
Well, I replaced the LH tie rod end Sunday, and it did NOT fix the clunking. A coworker drove the car and said it sounds like the LH CV axle needs replaced.

The wire is plugged in, but I don't know if it's just shorted out else where or not. Before the needle was stuck in the middle, then it decided to just bottom out like it's shorted or something.

I was looking through some stuff, and I found this with some of the parts. Problem is I don't know if it goes to this car or not.



I looked underneath and didn't see anything unplugged. I may still be missing something though.
2334, RE: New to 2g NT
Posted by DarkOne, Dec-31-69 06:00 PM
Originally posted by Achelea
The wire is plugged in, but I don't know if it's just shorted out else where or not. Before the needle was stuck in the middle, then it decided to just bottom out like it's shorted or something.


Check for corrosion on the connector. May also be a dead sensor. It happens.

Originally posted by Achelea
I was looking through some stuff, and I found this with some of the parts. Problem is I don't know if it goes to this car or not.


The leftmost looks sort of like an O2 sensor socket. The right side looks like the plug that would go in it. The purple one I'm not sure about...

Welcome!
I generated this page in 0.008430004119873 seconds, executing 7 queries.