Welcome to the 2GNT Forum! Interested In Advertising with 2GNT?
Home | Site Background| Info&Specs| Mods & Tech Info | CAPS | Part Reviews | Donate | 2GNT Stickers | 2GNT Shirts and Swag
Search Printer-friendly copy 0 Users in Chat
Top Team 2GNT Community 2GNT Site/Forum Questions topic #1442
View in linear mode

Subject: "02 pt eclipse 2.4 lower end, with 97 eclipse 2.0 reverced 420a head" Previous topic | Next topic
neon11Oct-29-13 04:15 PM
Member since Oct 29th 2013
1 posts,
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list
#1442, "02 pt eclipse 2.4 lower end, with 97 eclipse 2.0 reverced 420a head"
Oct-29-13 04:44 PM by neon11

          

we race a 1997 eclipse 420a on a circle track, blue up the 2.0. so i got the idea to put a 2002 2.4 lower end, wwith the eclipse reverced head, cams, exc. i checked, same crank / cam sensors, fireing order, found the right head gasket, went together fine. i no the cam lobe are diff.but, so i used the eclipse head, cams, and lined them up accordingly. spinning over, all inj. have ground pulse, but when it fires i loose #1 and #2 , #3 and #4 have pulse. but always have compression, spark, and inj. power. some one said my cam timing was 180 out, to flip flop the spark plug wires, wouldnt start at all. left the wires that way and put a 2.4 stratus computor. this time it fires and runs on #1 and #2 , #3 and #4 have no pulse ? can some one please help, seemed like a good idea. thanks neon11

johnnyr

  

Report This Post to Admin Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic

Bluehaze420arsOct-29-13 04:41 PM
Member since Oct 13th 2013
11 posts,
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list
#1443, "RE: 02 pt cruiser 2.4 lower end, with 97 eclipse 2.0 reverced 420a head"
In response to Reply # 0


          

I thought I read somewhere the cam timing is 90 degrees out not 180. The neon forums should have the information you need. I would use the 420a ecu tho.

Jj

  

Report This Post to Admin Printer-friendly copy | Reply | Reply with quote | Top

neon11Nov-01-13 07:57 PM
Member since Oct 29th 2013
1 posts,
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list
#1445, "RE: 02 pt eclipse 2.4 lower end, with 97 eclipse 2.0 reverced 420a head"
In response to Reply # 0
Nov-01-13 08:05 PM by neon11

          

this is neon11, well i figured it out. when i noticed the cam magnet a 1/4 turn back, i made a bracket and moved the cam sensor back, to no result. dont understand it but i ground the two magnet set ? pins well call them, and moved the magnet clockwise a 1/4 turn.put the sensor where it belonged, and it back fired a little, but didnt fire. so i flipt #1 - #2 and #3 - #4 plug wires, and it fired right up on all four. it had no throtle responce, and i realized i also had to do the same with the inj. plugs. so i extended #2 - #4 about 3" and fliped those as well. the thing runs like a watch. so this combination does work. got this car for free, but im realy a neon racer. won alot of races with them, but always blue up the twin cams, rocker arms, sucked valves. we turn 8000 down the strait with the ecm i have, they wont take it. my goal is, i will build anouther first gen neon coupe, with a 2.4, remove the chain, and ballence shafts, 10 1/2 forged pistons, with the indestrutable single cam head. take out the rt trany, and put a regular 02 neon trany. more tourque, taller gear, motor live, hopefully. we run on a 1/4 mile oval agenst accuras, hondas, vw, eslinger mustangs, and we are mostly in the top three with neon. this season, this eclipse, nothen but a pain in the bobo. but il start next season with it. i hope both posts on this story helps some one out. MOPAR PERFORMENCE

johnnyr

  

Report This Post to Admin Printer-friendly copy | Reply | Reply with quote | Top

Top Team 2GNT Community 2GNT Site/Forum Questions topic #1442 Previous topic | Next topic
Powered by DCForum+ Version 1.2
Copyright 1997-2003 DCScripts.com

DCF+ v1.2 generated this page in 0.38162612915 seconds, executing 12 queries.