Welcome to the 2GNT Forum! Interested In Advertising with 2GNT?
Home | Site Background| Info&Specs| Mods & Tech Info | CAPS | Part Reviews | Donate | 2GNT Stickers | 2GNT Shirts and Swag
Search Printer-friendly copy 0 Users in Chat
Top 2GNT Technical Performance/Engine topic #78439
View in linear mode

Subject: "Holy fuck my breaks went out." Search result list | First match | Last match
DSMRoadsterAug-02-04 04:26 PM
Donating 2GNT member
3445 posts,
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list Click to send message via AOL IM
#78439, "Holy fuck my breaks went out."




          

I just finished changing my alternator and drove around all day fine, except for the fact that I forgot to tightened my front right rim. But that's fixed. So I was driving around and stepped on the breaks. Those fuckers didn't work. The ebrakes work, but the pedal didn't. It was stiff and hard just like when the car is off. I have no idea how this could happen. I checked the break fluid and it's fine.

intricatelines.com/ -graphics and vinyls

"Tell them of us and say,
For their tomorrow,
We gave our today."
-- The Kohima Epitaph

  

Report This Post to Admin Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic
RE: Holy fuck my breaks went out., 420AYE, Aug-02-04 04:38 PM, #1
RE: Holy fuck my breaks went out., RickyMeeses, Aug-02-04 04:39 PM, #2
RE: Holy fuck my breaks went out., DSMRoadster, Aug-02-04 04:46 PM, #3
      RE: Holy fuck my brakes went out., TeamMichael_97RS, Aug-02-04 05:33 PM, #4
           RE: Holy fuck my brakes went out., DSMRoadster, Aug-02-04 05:58 PM, #5
                RE: Holy fuck my brakes went out., Global Ruler Of All ThingsDarkOne, Aug-02-04 06:30 PM, #6
                RE: Holy fuck my brakes went out., DSMRoadster, Aug-02-04 08:02 PM, #8
                RE: Holy fuck my brakes went out., DSMRoadster, Aug-02-04 07:26 PM, #7
                     RE: Holy fuck my brakes went out., Global Ruler Of All ThingsDarkOne, Aug-02-04 08:07 PM, #9
                          RE: Holy fuck my brakes went out., DSMRoadster, Aug-02-04 11:44 PM, #10
                          RE: Holy fuck my brakes went out., DSMRoadster, Aug-03-04 10:37 AM, #11

420AYEAug-02-04 04:38 PM
Donating 2GNT member
2850 posts,
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list Click to send message via AOL IMClick to send message via ICQ
#78441, "RE: Holy fuck my breaks went out."
In response to Reply # 0


          

power steering or something maybe. i dunno. check your belts
make sure they are tight enough. they should have little give when u push on them.

Having Problems? Heres my Three step solution to anything 2gnt related.
Step 1: Put down everything in your hands.
Step 2: Grab a lucky strike, Smoke it.
Step 3: Walk to the fridge, double fist some keystone ice, sit down in the shade, drink one beer, finish cigarette, drink other beer, roll a joint, smoke it, walk back to your problem, and in about 5 minutes the solution will come to you.
If not. Go here: here

If still nothing, your trying to hard. Start over at step 1.

  

Report This Post to Admin Printer-friendly copy | Reply | Reply with quote | Top

OldGuyAug-02-04 04:39 PM
Member since May 04th 2003
1077 posts,
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list
#78442, "RE: Holy fuck my breaks went out."
In response to Reply # 0


          

Hey Killer, check to see if your brake vacuum hose is hooked up to the booster. Also check to see if you have fluid in both reservoirs. Your e-brake will work because it is a direct mechanical link to the rear set. Look to see if something is damaged near that wheel that was loose too...

BTW, was that your coffee "breaks" or your car "brakes"??

Just Bustin' Ya Balls son!


So now at 44 what the hell do I do?

  

Report This Post to Admin Printer-friendly copy | Reply | Reply with quote | Top

    
DSMRoadsterAug-02-04 04:46 PM
Donating 2GNT member
3445 posts,
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list Click to send message via AOL IM
#78443, "RE: Holy fuck my breaks went out."
In response to Reply # 2




          

where is that vacuum hose to the booster?

intricatelines.com/ -graphics and vinyls

"Tell them of us and say,
For their tomorrow,
We gave our today."
-- The Kohima Epitaph

  

Report This Post to Admin Printer-friendly copy | Reply | Reply with quote | Top

        
TeamMichael_97RSAug-02-04 05:33 PM
Donating 2GNT member
5866 posts,
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list
#78447, "RE: Holy fuck my brakes went out."
In response to Reply # 3


          

Back of t he manifold to the brake booster on the drivers side firewall.



Exile Racing Technologies: http://www.exileracing.com
So. All that's left, is... everything - Jesse James

  

Report This Post to Admin Printer-friendly copy | Reply | Reply with quote | Top

            
DSMRoadsterAug-02-04 05:58 PM
Donating 2GNT member
3445 posts,
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list Click to send message via AOL IM
#78452, "RE: Holy fuck my brakes went out."
In response to Reply # 4
Aug-02-04 06:24 PM by DSMRoadster



          

Well when I went to look, one of them big vacuum hoses did come off completely. Then when I reconnected that shit, the brake pedal is still tight, just like when the car is off. anybody else ever had this happened where the brake pedals just suddenly give out like the car wasn't on? WTF? I just replaced the alternator today.

intricatelines.com/ -graphics and vinyls

"Tell them of us and say,
For their tomorrow,
We gave our today."
-- The Kohima Epitaph

  

Report This Post to Admin Printer-friendly copy | Reply | Reply with quote | Top

                
Global Ruler Of All ThingsDarkOneAug-02-04 06:30 PM
Donating 2GNT member
14915 posts,
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list Click to send message via AOL IM facebook Click to send message via ICQ
#78454, "RE: Holy fuck my brakes went out."
In response to Reply # 5




          

Did you actually start the car after you reconnected it? It works off engine vacuum dude. No vacuum = tight pedal and bad brakes.

______________________________
If a sentence found online has 35% misspellings or greater and includes at least two racially charged expletives, chances are it is a YouTube comment.

'95 Eclipse GS (garage deco)
'98 Talon ESiT (poor impulse control)
'99 Eclipse RS (daily beater)
'13 Evo X (mostly stock)
'17 Sienna (Middle Aged Dad Mobile)



Factory Service Manuals: http://nawdu.de/files/

  

Report This Post to Admin Printer-friendly copy | Reply | Reply with quote | Top

                    
DSMRoadsterAug-02-04 08:02 PM
Donating 2GNT member
3445 posts,
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list Click to send message via AOL IM
#78458, "RE: Holy fuck my brakes went out."
In response to Reply # 6




          

yes Master Darkone, I did. I had ExtremeRS on the chat. He guided me through and we came to the conclusion that it's the brake booster.

intricatelines.com/ -graphics and vinyls

"Tell them of us and say,
For their tomorrow,
We gave our today."
-- The Kohima Epitaph

  

Report This Post to Admin Printer-friendly copy | Reply | Reply with quote | Top

                
DSMRoadsterAug-02-04 07:26 PM
Donating 2GNT member
3445 posts,
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list Click to send message via AOL IM
#78455, "RE: Holy fuck my brakes went out."
In response to Reply # 5
Aug-02-04 07:31 PM by DSMRoadster



          

ok who has expriences taking out the brake booster, speak up. After talking with extremeRS, we figured out the booster went bad. i can't suck or blow through that vacuum line, but I can when I disconnect it from the brake booster.

edit* now we think it may be the cylinder. Because when I take off the vacuum line from the booster, i can hear a gush of air coming out from where the line hooks up to the booster. Anyone else have any insight?

intricatelines.com/ -graphics and vinyls

"Tell them of us and say,
For their tomorrow,
We gave our today."
-- The Kohima Epitaph

  

Report This Post to Admin Printer-friendly copy | Reply | Reply with quote | Top

                    
Global Ruler Of All ThingsDarkOneAug-02-04 08:07 PM
Donating 2GNT member
14915 posts,
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list Click to send message via AOL IM facebook Click to send message via ICQ
#78459, "RE: Holy fuck my brakes went out."
In response to Reply # 7




          

it feels no different with the booster connected, the engine running? Does it stop when you hook it back up the right way?

Otherwise, probably a bad booster.

______________________________
If a sentence found online has 35% misspellings or greater and includes at least two racially charged expletives, chances are it is a YouTube comment.

'95 Eclipse GS (garage deco)
'98 Talon ESiT (poor impulse control)
'99 Eclipse RS (daily beater)
'13 Evo X (mostly stock)
'17 Sienna (Middle Aged Dad Mobile)



Factory Service Manuals: http://nawdu.de/files/

  

Report This Post to Admin Printer-friendly copy | Reply | Reply with quote | Top

                        
DSMRoadsterAug-02-04 11:44 PM
Donating 2GNT member
3445 posts,
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list Click to send message via AOL IM
#78469, "RE: Holy fuck my brakes went out."
In response to Reply # 9




          

It's the booster, because when I loosened one of the brake lines to the cylinder and stepped on the brakes,the fluid comes gushing out. The vacuum with check valve is ok. It has to be the booster. Now who know's how to take it off?

intricatelines.com/ -graphics and vinyls

"Tell them of us and say,
For their tomorrow,
We gave our today."
-- The Kohima Epitaph

  

Report This Post to Admin Printer-friendly copy | Reply | Reply with quote | Top

                        
DSMRoadsterAug-03-04 10:37 AM
Donating 2GNT member
3445 posts,
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list Click to send message via AOL IM
#78479, "RE: Holy fuck my brakes went out."
In response to Reply # 9




          

the engine runs fine regardless if the vacuum line is hooked up or not. I took out the booster today and sucked on that nipple that goes to the intake. It was like blowing into a coke bottle but just the opposite. I can suck in very, very little air. Matt and I are thinking it's the booster. Regardless I went and ordered a new one for 154. Questoin though. That metal arm coming out of the booster that hooks on to the brake pedal. Was that suppose to stay on the brake booster or come off too? Because I turned the core in with that arm attached to it.

intricatelines.com/ -graphics and vinyls

"Tell them of us and say,
For their tomorrow,
We gave our today."
-- The Kohima Epitaph

  

Report This Post to Admin Printer-friendly copy | Reply | Reply with quote | Top

Top 2GNT Technical Performance/Engine topic #78439Search result list | First match | Last match
Powered by DCForum+ Version 1.2
Copyright 1997-2003 DCScripts.com

DCF+ v1.2 generated this page in 0.427404880524 seconds, executing 12 queries.