Welcome to the 2GNT Forum! Interested In Advertising with 2GNT?
Home | Site Background| Info&Specs| Mods & Tech Info | CAPS | Part Reviews | Donate | 2GNT Stickers | 2GNT Shirts and Swag
Search Printer-friendly copy 0 Users in Chat
Top 2GNT Technical Performance/Engine topic #43936
View in linear mode

Subject: "REALLY bad gas mileage all the sudden???" Search result list | First match | Last match
LeakyMitsuFeb-09-03 09:35 AM
Member since Nov 15th 2002
311 posts,
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list Click to send message via AOL IM
#43936, "REALLY bad gas mileage all the sudden???"


          

what are some things that could cause my car to get really bad gas mileage? its sucking really bad cuz gas is somethin like 1.78 a gallon here. only mod is the cai, other than like plugs, wires. i dont understand. TIA

  

Report This Post to Admin Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic
RE: REALLY bad gas mileage all the sudden???, RIeclipse, Feb-09-03 09:58 AM, #1
RE: REALLY bad gas mileage all the sudden???, HiOnPSI, Feb-09-03 10:12 AM, #2
      RE: REALLY bad gas mileage all the sudden???, amljbs, Feb-09-03 10:44 AM, #3
           RE: REALLY bad gas mileage all the sudden???, TeamDR1665, Feb-09-03 11:39 AM, #4
                RE: REALLY bad gas mileage all the sudden???, LeakyMitsu, Feb-09-03 01:51 PM, #5
                     RE: REALLY bad gas mileage all the sudden???, HiOnPSI, Feb-09-03 01:56 PM, #6
                          RE: REALLY bad gas mileage all the sudden???, LeakyMitsu, Feb-09-03 02:08 PM, #7
                               RE: REALLY bad gas mileage all the sudden???, HiOnPSI, Feb-09-03 03:28 PM, #8

RIeclipseFeb-09-03 09:58 AM
Member since Jul 04th 2002
634 posts,
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list Click to send message via AOL IM
#43938, "RE: REALLY bad gas mileage all the sudden???"
In response to Reply # 0


          

if your o2 sensor is died and you would get really bad bad gas mileage

  

Report This Post to Admin Printer-friendly copy | Reply | Reply with quote | Top

    
HiOnPSIFeb-09-03 10:12 AM
Member since Mar 29th 2002
2745 posts,
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list Click to send message via AOL IM
#43939, "RE: REALLY bad gas mileage all the sudden???"
In response to Reply # 1




          

yep, my o2 went out last week and i went through half a tank in 80 miles. Now, i'm at 120 miles today and not even to 3/4 tank yet.


Jon

1997 Eclipse RS

14.21@101mph 10/4/02

  

Report This Post to Admin Printer-friendly copy | Reply | Reply with quote | Top

        
amljbsFeb-09-03 10:44 AM
Member since Jul 18th 2002
587 posts,
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list
#43940, "RE: REALLY bad gas mileage all the sudden???"
In response to Reply # 2


          

I wonder if I have this same problem because I rarely get more than 250 260 miles out of a tank of gas. Unless Im on the interstate the whole time then about 400 miles.

1998 Eclipse GST

  

Report This Post to Admin Printer-friendly copy | Reply | Reply with quote | Top

            
TeamDR1665Feb-09-03 11:39 AM
Donating 2GNT member
14691 posts,
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list
#43941, "RE: REALLY bad gas mileage all the sudden???"
In response to Reply # 3




          

It might be^^^
When I lived in Wichita, I drove about 36mi to/from work a day but it was mostly on the loop (hwy), I would usually get about 420mi on a tank, and when I left Wichita, the thing made it all the way to Tucumcari, NM before I needed gas, and even then, it probably STILL had another 50 mi or so in the tank.
Now I'm in Phoenix, and I realize why there is a difference in the EPA CIty/Highway ratings. If I get 350 on a tank in town, I'm lucky. What with the mountains and traffic we got here..

Do not piss off the ghosts.

Gearbox Magazine

  

Report This Post to Admin Printer-friendly copy | Reply | Reply with quote | Top

                
LeakyMitsuFeb-09-03 01:51 PM
Member since Nov 15th 2002
311 posts,
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list Click to send message via AOL IM
#43943, "RE: REALLY bad gas mileage all the sudden???"
In response to Reply # 4


          

wouldnt a bad o2 sensor throw a cel?

  

Report This Post to Admin Printer-friendly copy | Reply | Reply with quote | Top

                    
HiOnPSIFeb-09-03 01:56 PM
Member since Mar 29th 2002
2745 posts,
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list Click to send message via AOL IM
#43944, "RE: REALLY bad gas mileage all the sudden???"
In response to Reply # 5




          

Yes, it does. But i have CELs for other reasons unknown. My cat's gone, so that's one of them. At one time i think i had 3 or 4....When my o2 finally completely died, the CEL actually started flashing. It only did it once, though.


Jon

1997 Eclipse RS

14.21@101mph 10/4/02

  

Report This Post to Admin Printer-friendly copy | Reply | Reply with quote | Top

                        
LeakyMitsuFeb-09-03 02:08 PM
Member since Nov 15th 2002
311 posts,
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list Click to send message via AOL IM
#43946, "RE: REALLY bad gas mileage all the sudden???"
In response to Reply # 6


          

when your light flashes it means you are losing compression in 1 or more cylinders within a 200 rpm range... i think. mine flashed when i had a lifter/valve problem. sorry to hear about all the cels haha.
Brandon

  

Report This Post to Admin Printer-friendly copy | Reply | Reply with quote | Top

                            
HiOnPSIFeb-09-03 03:28 PM
Member since Mar 29th 2002
2745 posts,
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list Click to send message via AOL IM
#43950, "RE: REALLY bad gas mileage all the sudden???"
In response to Reply # 7




          

lol..and i can guarantee you, the way it was running, i was!


Jon

1997 Eclipse RS

14.21@101mph 10/4/02

  

Report This Post to Admin Printer-friendly copy | Reply | Reply with quote | Top

Top 2GNT Technical Performance/Engine topic #43936Search result list | First match | Last match
Powered by DCForum+ Version 1.2
Copyright 1997-2003 DCScripts.com

DCF+ v1.2 generated this page in 0.367930173874 seconds, executing 12 queries.